The Rocket Woodstove Forum

Woodstove development using rocketstove technology
 
HomeHome  PortalPortal  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  RegisterRegister  Log in  

Share | 
 

 First build. First problems

View previous topic View next topic Go down 
AuthorMessage
jmack223



Posts : 1
Join date : 2015-11-29

PostSubject: First build. First problems   Sun Nov 29, 2015 5:00 pm

Hello everyone Im new to this and have started a small pellet stove of my own. I will upload more pics and designs later because this is the only one I took from the shop. for now I am just looking to solve a particilar problem I am having with this stove. Everytime I run this it will burn for about 15 minuts then the pellets expand in the hopper tube and hopper itself, preventing any from dropping in. Has anyone encountered this problem before? My hopper tube does run into the stove for about 4 inches then into the burn chamber, the exhaust gases blow by this tube, whislt heading toward the exhaust. I thought the tube was getting too hot so I put a bigger tube around it and some door gastket rope wraped inbetween the two pipes to prevent the hopper tube from overheating. This didnt work. Im not even sure if overheating the pellets before the burn chamber can expand them?

any thoughts? the hopper tube is 2.5"



Back to top Go down
gadily
Moderator
Moderator


Posts : 1435
Join date : 2013-12-08

PostSubject: Re: First build. First problems   Sun Nov 29, 2015 11:00 pm

i think its your hopper roundness that is causing the issue and the pellets dropping down are jamming against one and another before they drop down into the chute to burn

try an offset approach to your hopper

t2h hopper works due to its design less push from the sides to jam things but has a push downwards approach

others are rectangle with a sloping down slide from what ive seen of them even a milk bottle has less push at the sides
Back to top Go down
T2H
Admin
avatar

Posts : 908
Join date : 2013-10-07

PostSubject: Re: First build. First problems   Wed Dec 02, 2015 4:36 pm

I think the expansion of your pellets may not be from heat, but moisture.
Pellets will generate quite a bit of moisture when being used as a fuel.

I am wondering if the moisture being created is somehow back drafting into your feed tube.
We need to see some good photos of the flow of gases from the burn chamber point and how it is jointed with the feed tube and as well the exhaust flow.
That will help us get an idea of what maybe going on.

I have seen others use that same feed design and work well.
Back to top Go down
Sponsored content




PostSubject: Re: First build. First problems   

Back to top Go down
 
First build. First problems
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Problems Registering?
» any problems with propofol?
» Hot Water Problems
» sonata problems
» Problems with nausea 5 weeks post op

Permissions in this forum:You cannot reply to topics in this forum
The Rocket Woodstove Forum :: General :: Introduce yourself-
Jump to: